Welcome, guest! Login / Register - Why register?

Paste

N/A
Pasted as text by frederickjh ( 12 years ago )
satctrl:/media/FREDERICKS/Rivendell/version_1.0.1 # ls
.                                                  mpg321-0.2.10-525.i586.rpm
..                                                 rivendell-1.0.1-1.i586.rpm
amb-ux-0.3.1-1.i586.rpm                            rivendell-importers-1.0.1-1.i586.rpm
gpio-1.0.0_2.6.18.8-0.9-default-1.i586.rpm         rivendell-web-1.0.1-1.i586.rpm
hpklinux-3.08.05_2.6.18.8-0.10-default-1.i586.rpm  sox-12.17.4-64.i586.rpm
mad-0.15.1b-30.i586.rpm
satctrl:/media/FREDERICKS/Rivendell/version_1.0.1 # rpm -U sox-12.17.4-64.i586.rpm
        package sox-12.17.4-64 is already installed
        file /usr/bin/libst-config from install of sox-12.17.4-64 conflicts with file from package sox-12.17.4-64
        file /usr/bin/sox from install of sox-12.17.4-64 conflicts with file from package sox-12.17.4-64
        file /usr/bin/soxmix from install of sox-12.17.4-64 conflicts with file from package sox-12.17.4-64
        file /usr/include/ststdint.h from install of sox-12.17.4-64 conflicts with file from package sox-12.17.4-64
        file /usr/lib/libst.a from install of sox-12.17.4-64 conflicts with file from package sox-12.17.4-64
satctrl:/media/FREDERICKS/Rivendell/version_1.0.1 # rpm -U mad-0.15.1b-30.i586.rpm
        package mad-0.15.1b-30 is already installed
satctrl:/media/FREDERICKS/Rivendell/version_1.0.1 # rpm -U mpg321-0.2.10-525.i586.rpm
        package mpg321-0.2.10-525 is already installed
satctrl:/media/FREDERICKS/Rivendell/version_1.0.1 # rpm -U *.rpm

satctrl:/media/FREDERICKS/Rivendell/version_1.0.1 # rpm -U ./*.rpm
error: Failed dependencies:
        kernel(vmlinux) = 9f092688ebb50b27 is needed by gpio-1.0.0-1
        kernel(vmlinux) = 9f092688ebb50b27 is needed by hpklinux-3.08.05-1
        kernel(drivers_base) = 33a0c8fa2b048494 is needed by hpklinux-3.08.05-1
        lftp is needed by rivendell-1.0.1-1
        libXau.so.6 is needed by rivendell-1.0.1-1
        libXdmcp.so.6 is needed by rivendell-1.0.1-1
        libXau.so.6 is needed by rivendell-importers-1.0.1-1
        libXdmcp.so.6 is needed by rivendell-importers-1.0.1-1
        libXau.so.6 is needed by rivendell-web-1.0.1-1
        libXdmcp.so.6 is needed by rivendell-web-1.0.1-1
        libhpi.so.0 is needed by (installed) librhpi-0.94.7-2
satctrl:/media/FREDERICKS/Rivendell/version_1.0.1 # cd ..
satctrl:/media/FREDERICKS/Rivendell #                

 

Revise this Paste

Your Name: Code Language: